Ultima Orion

[bottom] [back]

GÄSTEBUCH V.2.01

Name: Email:
Messenger:
Homepage: Vorschau
» Anzeige-Filter, Suche
kursiv fett unterstrichen Smilies mehr
;) :) :D :( :boese: :cool: :rolleyes: :P :fire: :misstrau:
Noch Zeichen erlaubt
Aufgrund des hohen Spam-Anteils in letzter Zeit muss ich dich leider mit einer kleinen Frage belästigen:
Nenne mir das Ergebnis von "(zwei plus zwei) mal elf":
Seiten: [ < ] [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ > ]
» alle Seiten zeigen
» Insgesamt: 463, davon 463 ausgelesen und 10 angezeigt
von Taurec
Zeit: 21:56 Uhr 17.04.2007 (Dienstag)
Eintrag-Nr: 614
Leider ziemlich unwahrscheinlich geworden...
Aber die Hoffnung stirbt zuletzt!

Admin: edit | löschen
von cy
Zeit: 13:45 Uhr 10.04.2007 (Dienstag)
Eintrag-Nr: 613
jo wird denn noch was gebastelt an dem mod ^^... seid dem ich Space Empires V gesehen hab , hab ich MoO3 wieder vermisst un sofort wieder draufgemacht ^^ natürlich mit UO ...allerdings gibts wohl kaum hoffnung aufn update?!

Admin: edit | löschen
von Taurec
Zeit: 16:36 Uhr 24.03.2007 (Samstag)
Eintrag-Nr: 612
Also, ich lebe noch.... :D

Admin: edit | löschen
von S'yandlwir
Zeit: 14:03 Uhr 22.03.2007 (Donnerstag)
Homepage: http://syandlwir.backupfrom.org
Eintrag-Nr: 611
Yo!

Lebt das UO-Team noch?
ich mach mal:

*** Roll Call ***

Admin: edit | löschen
von S'yandlwir
Zeit: 15:11 Uhr 15.03.2007 (Donnerstag)
Homepage: http://syandlwir.backupfrom.org
Eintrag-Nr: 610
Yo!

Habe fertig mit Übersetzen:

h**p://syandlwir.backupfrom.org/entwickl ung/wsLeaders-De+en.rar

Das ist die wsLeaders, einzige betroffene
Datei. Wie der Name vermuten läßt, es
sind die dzt. verwendete deutsche sowie
die englische im Archiv.
hoffe damit einen Impuls zu setzen :D





---
Dieser Beitrag wurde vom User am 15.03.2007 um 15:11 Uhr bearbeitet

Admin: edit | löschen
von Nikademus
Zeit: 13:04 Uhr 15.03.2007 (Donnerstag)
Eintrag-Nr: 609
zu FlatCAt v. 13.03.2007 22:37:
Dieses Verhalten sehe ich auch bei anderen Antrieben. Beim Autobau ist es eine 36.
Wenn ich dann noch etwas ändere (muß nicht der Antrieb sein), geht's rauf auf 3600 (?).

Admin: edit | löschen
von FlatCat
Zeit: 22:37 Uhr 13.03.2007 (Dienstag)
Eintrag-Nr: 608
Tatsächlich zeigen einige der Modelle mit Intermitter-Antrieb einen Wert von 42 anstatt 4200, andere Intermitter verhalten sich bis jetzt normal - allerdings habe ich die im Kampf noch nicht getestet.

Wenn ich ein Schiff zusammenstelle dann wechselt der Editor scheinbar willkürlich zwischen den Werten hin und her. Das Verhalten scheint bisher nur beim Intermitter aufzutreten.

---
Dieser Beitrag wurde vom User am 13.03.2007 um 22:38 Uhr bearbeitet

Admin: edit | löschen
von Jounk33
Zeit: 17:11 Uhr 10.03.2007 (Samstag)
Homepage: http://www.jounk33.de/
Eintrag-Nr: 607
Huch,
Kann sein, dass wir einen Wert genommen haben, der jenseits des Verträglichen geht, also ein sogenanntes Hardcoded Limit entdeckt haben.
Das ist mal ein interesanter Fehlerbericht.

Admin: edit | löschen
von S'yandlwir
Zeit: 16:31 Uhr 10.03.2007 (Samstag)
Homepage: http://syandlwir.backupfrom.org
Eintrag-Nr: 606
Yo,
welche Geschwindigkeiten werden denn in
den Schiffseigenschaften angezeigt?
Korrekte oder welche nahe Null?







Admin: edit | löschen
von FlatCat
Zeit: 01:30 Uhr 10.03.2007 (Samstag)
Email: FlatCat@web.de
Eintrag-Nr: 605
Erstmal - großartiger Mod, unübertroffen.
Dann hätte ich noch eine Frage: Später im Spiel, als sich die Tech-Tabelle langsam dem Ende näherte (ungefähr Level 90 auf allen kriegsrelevanten Gebieten) und ich den neusten Antrieb in meinen Schiffen einsetzte, bewegten sich meine Schiffe im Kampf praktisch garnichtmehr. Auch die Gegner mit niedrigeren Techs hatten das gleiche Problem - mit Außnahme der Neu-Orionen. Bug? Göttliche Strafe? Ein bekanntes Problem?

Admin: edit | löschen
Seiten: [ < ] [ 1 ] [ 2 ] [ 3 ] [ 4 ] [ 5 ] [ 6 ] [ 7 ] [ 8 ] [ 9 ] [ 10 ] [ > ]
» alle Seiten zeigen
» Insgesamt: 463, davon 463 ausgelesen und 10 angezeigt


[top] [back]